The Care and Feeding of ISDN4BSD
previous up next
5.2.1 FreeBSD 2.2.x and 5.2 Running the install 5.3 Compiling the Userland

5.2.2 FreeBSD-3.1 and up

Isdn4bsd was put into the regular FreeBSD tree shortly after FreeBSD 3.0 was released. In case you run a FreeBSD-current younger than January 1999 or run FreeBSD 3.1 or higher you don't need to install i4b.

For those who want to use the latest isdn4bsd with FreeBSD-3.1 and up, the and shell scripts are provided in the FreeBSD subdirectory.

The overinstall script moves all installed i4b components (at least it tries to) out of the way by renaming them with -BACKUP appended to their name and then making a symbolic link from the isdn4bsd distribution version of the file to the original file.

The overuninstall script tries to reverse the effect of the overinstall script.

previous index next

Hellmuth Michaelis 2000-05-08