Navigation Bar Top Applications Support Documentation Vendors Search Index Top Top

phpbb -- arbitrary command execution and other vulnerabilities


The ChangeLog for phpBB 2.0.11 states:

Changes since 2.0.10

Additionally, a US-CERT Technical Cyber Security Alert reports:

phpBB contains an user input validation problem with regard to the parsing of the URL. An intruder can deface a phpBB website, execute arbitrary commands, or gain administrative privileges on a compromised bulletin board.



portaudit: phpbb -- arbitrary command execution and other vulnerabilities

Disclaimer: The data contained on this page is derived from the VuXML document, please refer to the the original document for copyright information. The author of portaudit makes no claim of authorship or ownership of any of the information contained herein.

If you have found a vulnerability in a FreeBSD port not listed in the database, please contact the FreeBSD Security Officer. Refer to "FreeBSD Security Information" for more information.

Oliver Eikemeier <>