Navigation Bar Top Applications Support Documentation Vendors Search Index Top Top

vpopmail multiple vulnerabilities


Inter7 vpopmail (vchkpw) versions 5.4.2 and earlier contain buffer overflows and format string vulnerabilities in the file vsybase.c

The buffer overflows are not fixed in versions 5.4.6/5.5.0, but are believed to be very hard to exploit, and only by administrators able to add users.



portaudit: vpopmail multiple vulnerabilities

Disclaimer: The data contained on this page is derived from the VuXML document, please refer to the the original document for copyright information. The author of portaudit makes no claim of authorship or ownership of any of the information contained herein.

If you have found a vulnerability in a FreeBSD port not listed in the database, please contact the FreeBSD Security Officer. Refer to "FreeBSD Security Information" for more information.

Oliver Eikemeier <>